Monthly Archives: March 2009

Eclipse Plug-in dependencies – Required Bundle vrs. Import-Package

Eclipse allows to define dependencies between plug-ins based on bundle or on package level. In the MANIFEST.MF of the plugin.xml you can tell that your plug-in should either depend on another plug-in (and all its exported packages) or if your … Continue reading

Posted in Eclipse | Comments Off

Eclipse Subversive Installation with Eclipse 3.4.2

I recently had the problem to install and upload the subversive installation. For some reason the svn team provider is not included anymore in the standard Ganymede 3.4.2 update side. Here is what you can do to install subversion: 1. … Continue reading

Posted in Eclipse | Tagged , | 3 Comments