Monthly Archives: September 2014

Eclipse 4.5 (Mars) requires Java 7

FYI: Our Eclipse 4.5 (Mars) release requires Java 7. I think these are great news. See Eclipse PMC wiki for details.

Posted in Eclipse, Lars Vogel | Tagged | 4 Comments