Monthly Archives: August 2015

Eclipse Neon (Eclipse 4.6) will require a Java 8 runtime

I’m personally happy that the next Eclipse release will require Java 1.8 to run. See official email to the cross mailing list for the public announcement of this. Several Eclipse projects like m2e and Jetty have already moved to Java … Continue reading

Posted in Eclipse, Lars Vogel | 5 Comments

Contributing the the Eclipse platform UI project in 4 simple steps

Some people claim it is relatively hard to contribute code to an Eclipse platform project (without Oomph). But even without additional tooling is actually very easy to setup the necessary configuration to contribute to Eclipse platform UI. Here are the … Continue reading

Posted in Eclipse, Lars Vogel | Comments Off on Contributing the the Eclipse platform UI project in 4 simple steps